heymow.com - Lawn Mower Racing Forum
December 19, 2014, 02:36:01 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
Want to Join our site? CLICK HERE
 
   Home   Help Search Calendar Staff List Links Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: JD LT133. No longer a mower... And no spark.  (Read 1817 times)
0 Members and 1 Guest are viewing this topic.
noddaz
Newbie
*

Karma: 0
Offline Offline

Gender: Male
Posts: 2



View Profile
« on: May 06, 2013, 01:28:20 PM »

I have come into possession of a JD LT133 lawn tractor.  PO had started stripping it down to make into a go-cart... Mower deck is gone and a lot of things that went to the mower deck are gone.  To get to the point, cranks but does not start.  I have tried bypassing the seat switch and the switch by the rear axle without success.  Soooo.  How about a simplified wiring diagram of what I need to make this run?
thanks for any help with this...

Scott
 
Logged
mopar218
Turf Warrior
**

Karma: 2
Offline Offline

Posts: 124



View Profile
« Reply #1 on: May 07, 2013, 04:05:31 PM »

what motor does it have ?
Logged

Scott Nicholson
!
GunSlinginJoe13
Turf Warrior
**

Karma: 1
Offline Offline

Gender: Male
Posts: 186



View Profile
« Reply #2 on: May 07, 2013, 06:56:46 PM »

Kohler
Logged

Joe Blum
2014 F/X 8th USLMRA 1st WILMRA
2014 A/P 2nd WILMRA

Team
Chris Foreman #7ATE9
Matt Hrupka #0.07
heymow.com - Lawn Mower Racing Forum
« Reply #2 on: May 07, 2013, 06:56:46 PM »

 Logged
The Tank
Highly Mowtivated
****

Karma: 10
Offline Offline

Gender: Male
Posts: 3592


#44 Tank Racing!!!


View Profile
« Reply #3 on: May 07, 2013, 07:04:04 PM »

what motor does it have ?
13 hp Kohler command single cylinder.
Logged

Frank "The Tank" Woods

AKA "The Intek Outlaw"
leadslead
Mow-Forum Junkie
***

Karma: 7
Offline Offline

Gender: Male
Posts: 1665



View Profile
« Reply #4 on: May 07, 2013, 09:14:42 PM »

Un hook the thing that gose to the other thing and make sure it's in park .. Thier would be 4 wires some where on  Tins ... Looks like a trailer plug .. Un plug that ... Should start then .. Plug back in to shut off
Logged

STEVE HENDERSON
noddaz
Newbie
*

Karma: 0
Offline Offline

Gender: Male
Posts: 2



View Profile
« Reply #5 on: May 08, 2013, 12:15:53 PM »

Thank you everyone for the help and suggestions.  Now to find the time to go do it...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!


Google visited last this page December 06, 2014, 06:57:14 PM