heymow.com - Lawn Mower Racing Forum
November 22, 2014, 05:47:49 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
Want to Join our site? CLICK HERE
 
   Home   Help Search Calendar Staff List Links Login Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: Report Broken Links Here!!  (Read 9786 times)
0 Members and 1 Guest are viewing this topic.
mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« on: November 11, 2006, 08:13:17 PM »

It has come to our attention that as a result of the recent conversion to SMF software and mod installed to make our pages more search engine friendly, that we now have a rather large collection of broken links on our hand!

It appears that pretty much any link established in posts during the period of the phpBB Board may be a dead link. I have found several that I suspect were done under the old board, (wasn't paying attention at the time), that did in fact work, but I've found considerably more that do not work. Not sure what the difference is, but it appears those that were simply pasted links without [u.rl][/url] tags installed are definitely an issue.

Below we have two links to the same topic and it's pretty obvious that they aren't one in the same! 

Old link - http://www.heymow.com/viewtopic.php?p=3274#3274
New link - http://www.heymow.com/index.php/topic,209.msg3274.html#msg3274

Old link doesn't even come close to working.

Since these obviously point folks to answers to questions they may have, questions that have in fact already been addressed more than once, we would like to get them fixed! However, short of the Admin Team going through every post on this entire forum, which last I looked was crowding 13,000 posts to review, the last 2 - 3 thousand posts of which do work, we have no way of tracking them all down folks.

If you run across a link that is broken in search of answers to questions, please let us know where it's at, so that we can fix it! In each post there is a little icon just to the left of the header on the post you're in, it looks like a sheet of paper with drop shadow behind it. If you click on that icon it will snap that post to the top of your monitor, (unless it's way at the bottom of the page), and set the URL (web address) to that session ID number (the post in question's specific address in the database).


You can then right click, in the Address bar to highlight the address, and select copy, then paste that URL here, so we can find it and fix the broken link. Would be nice if you told us what thread we're supposed to be looking in also, so that we know we're in the right spot when we get there.

If you encounter a rash of these in a thread, which is liable to happen, simply point us to the thread. Skip the above step to find session ID, right click the address bar, copy and paste the URL of the thread here. If you want to collect them and paste a truckload of them here at once, go down to the bottom left corner of your screen click Start, go to Programs, then go up to Accessories, and select Notepad from your options there. If by chance you don't have notepad, open up your word processor, spreadhseet, an e-mail or anything you can paste to, and paste the links in a list to copy and paste back here. 

If the Admin team would leave a note on the posts here signifying a link has been fixed it would help each of us, and prevent us from chasing links that have already been fixed.   


Admin Note: I fixed the above referenced link concerning Squidd's PVC Air Cleaner Adapter in the Intake thread at http://www.heymow.com/index.php/topic,1223.msg7883.html#msg7883 ~~ Rocky


We sincerely appreciate your help in this matter folks!!!

Logged

Squidd
Global Moderator
Highly Mowtivated
*****

Karma: 92
Offline Offline

Gender: Male
Posts: 6948



View Profile
« Reply #1 on: November 12, 2006, 12:14:17 AM »

So your talking about a link in a newer (pre SMF) thread that references an older (also pre SMF) thread...??

Or does this include older links to outside sources as well ..?
Logged

Randy Stys
"Pull My Finger"
 63 Cub Cadet S/A
mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« Reply #2 on: November 12, 2006, 12:28:05 AM »

It should be limited to pre-smf threads linked within the forum Randy. I think the issue arose upon installation of the SEO Mod on SMF. What that mod does is eliminate the variable in address "?" because the search engines won't look beyond that. Everything after the variable is then converted from a php page address - p=3274#3274 - to HTML page address - topic,209.msg3274.html - making it more Search Engine friendly. It assigns a topic number, to help sort things in the HTML page address, whereas previously it sorted them only by post number in the database.  I have found a few old links that simply referenced a thread, (in this example the topic # in the new address), and those cases you can simply paste the Session ID to the new address and it will go there, in the case referenced here however, that didn't happen because I had used the specific post ID - #3274 - in the former link, which is now a targeted link in HTML.

Old link - http://www.heymow.com/viewtopic.php?p=3274#3274
New link - http://www.heymow.com/index.php/topic,209.msg3274.html#msg3274


It's going to be fun to straighten out! /o:?
Logged

heymow.com - Lawn Mower Racing Forum
« Reply #2 on: November 12, 2006, 12:28:05 AM »

 Logged
Chris
Global Moderator
Mow-Forum Junkie
*****

Karma: 25
Offline Offline

Gender: Male
Posts: 1011


El Toro Asesino


View Profile WWW
« Reply #3 on: November 12, 2006, 10:21:20 AM »

haha the SEO mod pwnd j00! badgrin


If I find any I'll fix them as I go along and report back in here twothumbsup
Logged

All-Terrain Lawn Mower Association Founder/Administrator


www.offroadmowers.com - When mowing the lawn just don't cut it!
matt25001149
Mow-Forum Junkie
***

Karma: -10
Offline Offline

Gender: Male
Posts: 1014



View Profile WWW
« Reply #4 on: December 13, 2006, 04:45:21 PM »

http://www.heymow.com/viewtopic.php?t=1426
found one !!
and another
http://www.heymow.com/viewtopic.php?t=1020
and another
http://www.heymow.com/viewtopic.php?t=209
Logged

#87 Outlaw
Western Ontario Outlaws
mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« Reply #5 on: December 13, 2006, 05:08:13 PM »

Yeah but where did you find them?  dunno
Logged

mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« Reply #6 on: December 13, 2006, 05:10:33 PM »

They should be...

http://www.heymow.com/index.php/topic,1426.0.html

http://www.heymow.com/index.php/topic,1020.0.html

http://www.heymow.com/index.php/topic,209.0.html

When we establish where they go!  bigsmile



Logged

matt25001149
Mow-Forum Junkie
***

Karma: -10
Offline Offline

Gender: Male
Posts: 1014



View Profile WWW
« Reply #7 on: December 13, 2006, 05:10:55 PM »

oh lmao theyre in "the beginning" by skeeter!
ill get the post links up in a sec
Logged

#87 Outlaw
Western Ontario Outlaws
matt25001149
Mow-Forum Junkie
***

Karma: -10
Offline Offline

Gender: Male
Posts: 1014



View Profile WWW
« Reply #8 on: December 13, 2006, 05:15:55 PM »

http://www.heymow.com/index.php/topic,953.msg9897.html#msg9897
http://www.heymow.com/index.php/topic,953.msg10051.html#msg10051
http://www.heymow.com/index.php/topic,953.msg11315.html#msg11315
Logged

#87 Outlaw
Western Ontario Outlaws
mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« Reply #9 on: December 13, 2006, 05:37:43 PM »

Got 'em already!!



Had 'em like 2 - 3 minutes before you posted them and had that message up there typed up on one window and was looking on the other window and forgot to click the submit button!  oops
Logged

matt25001149
Mow-Forum Junkie
***

Karma: -10
Offline Offline

Gender: Male
Posts: 1014



View Profile WWW
« Reply #10 on: December 13, 2006, 05:44:02 PM »

lol ahahahahahaha
Logged

#87 Outlaw
Western Ontario Outlaws
burgerman
Newbie
*

Karma: 0
Offline Offline

Gender: Male
Posts: 7


View Profile
« Reply #11 on: January 14, 2007, 08:42:16 PM »

http://www.heymow.com/viewtopic.php?t=38&postdays=0&postorder=asc&start=80


this link was found in "i got a clutch problem" by mowpower.
Logged
Squidd
Global Moderator
Highly Mowtivated
*****

Karma: 92
Offline Offline

Gender: Male
Posts: 6948



View Profile
« Reply #12 on: February 06, 2007, 12:36:54 PM »

A couple to fix in the "red kevlar belts" Driveline section

http://www.heymow.com/index.php/topic,643.msg3590.html#msg3590
Logged

Randy Stys
"Pull My Finger"
 63 Cub Cadet S/A
mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« Reply #13 on: February 07, 2007, 12:25:24 AM »

A couple to fix in the "red kevlar belts" Driveline section

http://www.heymow.com/index.php/topic,643.msg3590.html#msg3590

Fixed!
Logged

mowdak1
Highly Mowtivated
****

Karma: 73
Offline Offline

Posts: 4362



View Profile WWW
« Reply #14 on: February 07, 2007, 12:45:30 AM »

http://www.heymow.com/viewtopic.php?t=38&postdays=0&postorder=asc&start=80


this link was found in "i got a clutch problem" by mowpower.

Fixed!
Logged

Pages: [1] 2   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!


Google visited last this page November 19, 2014, 07:06:34 AM